Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2022-26382

Published: 9 March 2022

While the text displayed in Autofill tooltips cannot be directly read by JavaScript, the text was rendered using page fonts. Side-channel attacks on the text by using specially crafted fonts could have lead to this text being inferred by the webpage. This vulnerability affects Firefox < 98.

Notes

AuthorNote
tyhicks
mozjs contains a copy of the SpiderMonkey JavaScript engine
Priority

Medium

CVSS 3 base score: 4.3

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
bionic
Released (98.0+build3-0ubuntu0.18.04.2)
focal
Released (98.0+build3-0ubuntu0.20.04.2)
impish
Released (98.0+build3-0ubuntu0.21.10.2)
jammy
Released (1:1snap1-0ubuntu1)
kinetic
Released (1:1snap1-0ubuntu1)
trusty Does not exist

upstream
Released (98)
xenial Needed