Your submission was sent successfully! Close

CVE-2021-3185

Published: 26 January 2021

A flaw was found in the gstreamer h264 component of gst-plugins-bad before v1.18.1 where when parsing a h264 header, an attacker could cause the stack to be smashed, memory corruption and possibly code execution.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
gst-plugins-bad1.0
Launchpad, Ubuntu, Debian
Upstream
Released (1.18.1-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(1.18.1-1ubuntu1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.18.1-1ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr) Needs triage