Your submission was sent successfully! Close

CVE-2005-2215

This CVE does not apply to software in Ubuntu archives.

Not in Ubuntu