Your submission was sent successfully! Close

USN-932-1: KDM vulnerability

19 April 2010

KDM vulnerability

Releases

Packages

Details

Sebastian Krahmer discovered a race condition in the KDE Display Manager
(KDM). A local attacker could exploit this to change the permissions on
arbitrary files, thus allowing privilege escalation.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 9.10
Ubuntu 9.04
Ubuntu 8.10

After a standard system upgrade you need to reboot your computer to
effect the necessary changes.

References