USN-573-1: PulseAudio vulnerability

31 January 2008

PulseAudio vulnerability

Releases

Packages

Details

It was discovered that PulseAudio did not properly drop privileges
when running as a daemon. Local users may be able to exploit this
and gain privileges. The default Ubuntu configuration is not
affected.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 7.10
Ubuntu 7.04

In general, a standard system upgrade is sufficient to effect the
necessary changes.

References