USN-5108-1: libntlm vulnerability

08 October 2021

libntlm could be made to crash or possibly execute arbitrary code.

Releases

Packages

  • libntlm - NTLM authentication library

Details

It was discovered that Libntlm incorrectly handled specially crafted NTML
requests. An attacker could possibly use this issue to cause a denial of
service or another unspecified impact.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 20.04
Ubuntu 18.04

In general, a standard system update will make all the necessary changes.

References