USN-5069-1: mod-auth-mellon vulnerability

08 September 2021

mod-auth-mellon could be made to redirect to arbitrary sites.

Releases

Packages

Details

It was discovered that mod-auth-mellon incorrectly filtered certain URLs.
A remote attacker could possibly use this issue to perform an open redirect
attack.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 20.04
Ubuntu 18.04

In general, a standard system update will make all the necessary changes.

References

Related notices