USN-4553-1: Teeworlds vulnerability

28 September 2020

Teeworlds could be made to crash if it received specially crafted network traffic.

Releases

Packages

  • teeworlds - online multi-player platform 2D shooter

Details

It was discovered that Teeworlds server did not properly handler certain
network traffic. A remote, unauthenticated attacker could use this
vulnerability to cause Teeworlds server to crash.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 20.04

In general, a standard system update will make all the necessary changes.

References