Your submission was sent successfully! Close

USN-4479-1: Django vulnerabilities

1 September 2020

Several security issues were fixed in Django.

Releases

Packages

Details

It was discovered that Django, when used with Python 3.7 or higher,
incorrectly handled directory permissions. A local attacker could possibly
use this issue to obtain sensitive information, or escalate permissions.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 20.04

In general, a standard system update will make all the necessary changes.