USN-4232-1: GraphicsMagick vulnerabilities

08 January 2020

Several security issues were fixed in GraphicsMagick.

Releases

Packages

  • graphicsmagick - collection of image processing tools

Details

It was discovered that GraphicsMagick incorrectly handled certain image files.
An attacker could possibly use this issue to cause a denial of service or other
unspecified impact.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 16.04

In general, a standard system update will make all the necessary changes.

Related notices

  • USN-3681-1: libmagickcore5-extra, imagemagick, libmagickcore-6.q16-3, imagemagick-6.q16, libmagick++-6.q16-5v5, libmagickcore-6.q16-3-extra, libmagick++-6.q16-7, libmagickcore5, libmagick++5, libmagickcore-6.q16-2-extra, libmagickcore-6.q16-2