USN-3647-1: poppler vulnerabilities

15 May 2018

poppler could be made to crash if it opened a specially crafted PDF.

Releases

Packages

  • poppler - PDF rendering library

Details

It was discovered that poppler incorrectly handled certain PDF files.
An attacker could possibly use this to cause a denial of service.
(CVE-2017-18267)

It was discovered that poppler incorrectly handled certain PDF files.
An attacker could possibly use this to cause a denial of service. This
issue only affected Ubuntu 14.04 LTS. (CVE-2018-10768)

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 18.04
Ubuntu 17.10
Ubuntu 16.04
Ubuntu 14.04

In general, a standard system update will make all the necessary changes.