Your submission was sent successfully! Close

USN-3173-2: NVIDIA graphics drivers vulnerability

21 March 2017

NVIDIA graphics drivers could be made to crash under certain conditions.

Releases

Packages

Details

USN-3173-1 fixed a vulnerability in nvidia-graphics-drivers-304 and
nvidia-graphics-drivers-340. This update provides the corresponding update for
nvidia-graphics-drivers-375.

Original advisory details:

It was discovered that the NVIDIA graphics drivers contained a flaw in the
kernel mode layer. A local attacker could use this issue to cause a denial of
service.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 16.10
Ubuntu 16.04
Ubuntu 14.04

After a standard system update you need to reboot your computer to make
all the necessary changes.

References

Related notices

  • USN-3173-1: nvidia-opencl-icd-331, nvidia-340-updates, nvidia-graphics-drivers-304, nvidia-libopencl1-331, nvidia-opencl-icd-331-updates, nvidia-331-uvm, nvidia-graphics-drivers-340, nvidia-331-updates-dev, libcuda1-331-updates, nvidia-331-dev, nvidia-304-updates, nvidia-340, nvidia-opencl-icd-340, nvidia-libopencl1-304-updates, nvidia-current, nvidia-libopencl1-340, nvidia-libopencl1-304, nvidia-331-updates, nvidia-libopencl1-331-updates, libcuda1-340-updates, nvidia-opencl-icd-340-updates, nvidia-opencl-icd-304, nvidia-331, nvidia-340-uvm, nvidia-opencl-icd-304-updates, nvidia-340-dev, nvidia-current-dev, libcuda1-304, nvidia-340-updates-dev, nvidia-304, libcuda1-331, nvidia-libopencl1-340-updates, libcuda1-304-updates, nvidia-304-dev, nvidia-331-updates-uvm, libcuda1-340, nvidia-304-updates-dev