Your submission was sent successfully! Close

USN-3133-1: Oxide vulnerabilities

01 December 2016

Several security issues were fixed in Oxide.

Releases

Packages

  • oxide-qt - Web browser engine for Qt (QML plugin)

Details

Multiple security vulnerabilities were discovered in Chromium. If a user
were tricked in to opening a specially crafted website, an attacker could
potentially exploit these to obtain sensitive information, cause a denial
of service via application crash, or execute arbitrary code.
(CVE-2016-5198, CVE-2016-5200, CVE-2016-5202)

A heap-corruption issue was discovered in FFmpeg. If a user were tricked
in to opening a specially crafted website, an attacker could potentially
exploit this to cause a denial of service via application crash, or
execute arbitrary code. (CVE-2016-5199)

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 16.10
Ubuntu 16.04
Ubuntu 14.04

In general, a standard system update will make all the necessary changes.