Your submission was sent successfully! Close

CVE search results

1 – 20 of 91 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
21.10
22.04 LTS
22.10
CVE-2022-1796
low
vim
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2022-1785
low
vim
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2022-1771
low
vim
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2022-1725
low
vim
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2022-1720
medium
vim
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2022-1735
low
vim
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2022-1733
low
vim
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2022-1769
low
vim
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2022-1674
medium
vim
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2022-1629
medium
vim
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2022-1621
medium
vim
Needed
Needed
Needed
Needed
Needed
Needed
CVE-2022-1620
medium
vim
Needed
Needed
Needed
Needed
Needed
Needed
CVE-2022-1619
medium
vim
Needed
Needed
Needed
Needed
Needed
Needed
CVE-2022-1616
medium
vim
Needed
Needed
Needed
Needed
Needed
Needed
CVE-2022-1420
medium
vim
Not vulnerable
Not vulnerable
Not vulnerable
Needed
Needed
Needed
CVE-2022-1381
medium
vim
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Needs triage
CVE-2022-1160
medium
vim
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2022-1154
medium
vim
Needed
Needed
Needed
Needed
Needed
Needed
CVE-2022-0943
medium
vim
Needed
Needed
Needed
Needed
Needed
Needed
CVE-2022-0729
low
vim
Needed
Needed
Needed
Needed
Needed
Needed
  1. Previous page
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. Next page