Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE search results

 

1 – 20 of 112 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 ESM
20.04 LTS
22.04 LTS
23.10
24.04 LTS
24.10
CVE-2024-34459
low
libxml2
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2024-25062
medium
libxml2
Released
Released
Released
CVE-2023-45322
medium
libxml2
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2023-39615
medium
libxml2
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2023-29469
medium
libxml2
Released
Released
Released
CVE-2023-28484
medium
libxml2
Released
Released
Released
CVE-2022-40304
medium
libxml2
Released
Released
Released
CVE-2022-40303
medium
libxml2
Released
Released
Released
CVE-2016-3709
medium
libxml2
Not vulnerable
Released
Released
Not vulnerable
CVE-2022-2309
low
libxml2
Not vulnerable
Not vulnerable
Not vulnerable
Released
Released
Not vulnerable
Not vulnerable
lxml
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Not vulnerable
Not vulnerable
CVE-2022-29824
medium
libxml2
Released
Released
Released
CVE-2022-23308
medium
libxml2
Released
Released
Not vulnerable
CVE-2021-3516
medium
libxml2
Released
Released
Not vulnerable
CVE-2021-3517
medium
libxml2
Released
Released
Not vulnerable
CVE-2021-3518
medium
libxml2
Released
Released
Not vulnerable
CVE-2021-3541
medium
libxml2
Not vulnerable
Not vulnerable
Not vulnerable
Released
Not vulnerable
CVE-2021-3537
medium
libxml2
Released
Released
Not vulnerable
CVE-2020-9926
medium
libxml2
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2020-27920
medium
libxml2
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2020-24977
low
libxml2
Released
Released
Not vulnerable
  1. Previous page
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. Next page