Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2024-6605

Published: 9 July 2024

Firefox Android allowed immediate interaction with permission prompts. This could be used for tapjacking. This vulnerability affects Firefox < 128.

Notes

AuthorNote
tyhicks
mozjs contains a copy of the SpiderMonkey JavaScript engine
mdeslaur
starting with Ubuntu 22.04, the firefox package is just a script
that installs the Firefox snap
starting with Ubuntu 24.04, the thunderbird package is just a
script that installs the Thunderbird snap

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
focal Not vulnerable
(android only)
jammy Not vulnerable
(code not present)
mantic Not vulnerable
(code not present)
noble Not vulnerable
(code not present)
upstream Not vulnerable
(debian: Only affects Firefox on Android)
thunderbird
Launchpad, Ubuntu, Debian
focal Not vulnerable
(android only)
jammy Not vulnerable
(android only)
mantic Ignored
(end of life, was needed)
noble Not vulnerable
(code not present)
upstream Needs triage