Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2024-36856

Published: 12 June 2024

RMQTT Broker 0.4.0 allows remote attackers to cause a Denial of Service (daemon crash) via a certain sequence of five TCP packets.

Priority

Medium

Status

Package Release Status
broker
Launchpad, Ubuntu, Debian
focal Does not exist

jammy Needs triage

mantic Ignored
(end of life, was needs-triage)
noble Does not exist

upstream Needs triage