Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2024-26369

Published: 19 March 2024

An issue in the HistoryQosPolicy component of FastDDS v2.12.x, v2.11.x, v2.10.x, and v2.6.x leads to a SIGABRT (signal abort) upon receiving DataWriter's data.

Priority

Medium

Status

Package Release Status
fastdds
Launchpad, Ubuntu, Debian
focal Does not exist

jammy Needs triage

mantic Needs triage

upstream Needs triage