Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2023-5341

Published: 19 November 2023

A heap use-after-free flaw was found in coders/bmp.c in ImageMagick.

Priority

Medium

Cvss 3 Severity Score

5.5

Score breakdown

Status

Package Release Status
imagemagick
Launchpad, Ubuntu, Debian
bionic
Released (8:6.9.7.4+dfsg-16ubuntu6.15+esm3)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
focal
Released (8:6.9.10.23+dfsg-2.1ubuntu11.9+esm2)
Available with Ubuntu Pro
jammy
Released (8:6.9.11.60+dfsg-1.3ubuntu0.22.04.3+esm3)
Available with Ubuntu Pro
lunar Ignored
(end of life, was needs-triage)
upstream Needs triage

mantic Needs triage

trusty
Released (8:6.7.7.10-6ubuntu3.13+esm7)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
xenial
Released (8:6.8.9.9-7ubuntu5.16+esm10)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)

Severity score breakdown

Parameter Value
Base score 5.5
Attack vector Local
Attack complexity Low
Privileges required Low
User interaction None
Scope Unchanged
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H