Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2023-3212

Published: 23 June 2023

A NULL pointer dereference issue was found in the gfs2 file system in the Linux kernel. It occurs on corrupt gfs2 file systems when the evict code tries to reference the journal descriptor structure after it has been freed and set to NULL. A privileged local user could use this flaw to cause a kernel panic.

From the Ubuntu Security Team

Yang Lan discovered that the GFS2 file system implementation in the Linux kernel could attempt to dereference a null pointer in some situations. An attacker could use this to construct a malicious GFS2 image that, when mounted and operated on, could cause a denial of service (system crash).

Notes

AuthorNote
rodrigo-zaiden
requires a corrupted gfs2 file system.

Priority

Low

Cvss 3 Severity Score

4.4

Score breakdown

Status

Package Release Status
linux-nvidia
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (6.4~rc2)
jammy
Released (5.15.0-1032.32)
mantic Does not exist

linux-gkeop-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

focal
Released (5.15.0-1027.32~20.04.1)
upstream
Released (6.4~rc2)
mantic Does not exist

linux-aws-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (6.4~rc2)
mantic Does not exist

jammy Ignored
(superseded by linux-aws-6.2, was needs-triage)
linux-gcp-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (6.4~rc2)
mantic Does not exist

jammy Ignored
(superseded by linux-gcp-6.2, was needs-triage)
linux-riscv-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (6.4~rc2)
mantic Does not exist

jammy Ignored
(end of kernel support, was needs-triage)
linux-allwinner
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Does not exist

upstream
Released (6.4~rc2)
kinetic Ignored
(end of life, was needs-triage)
mantic Does not exist

lunar Ignored
(end of kernel support, was needs-triage)
linux-allwinner-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (6.4~rc2)
mantic Does not exist

jammy Ignored
(end of kernel support, was needed)
linux-starfive
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Does not exist

upstream
Released (6.4~rc2)
lunar
Released (6.2.0-1006.7)
kinetic Ignored
(end of life, was needs-triage)
mantic Needed

linux-starfive-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

jammy Ignored
(end of kernel support, was needs-triage)
upstream
Released (6.4~rc2)
mantic Does not exist

linux-oem-6.1
Launchpad, Ubuntu, Debian
jammy
Released (6.1.0-1016.16)
upstream
Released (6.4~rc2)
bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-ibm-5.4
Launchpad, Ubuntu, Debian
bionic
Released (5.4.0-1058.63~18.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
upstream
Released (6.4~rc2)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-aws
Launchpad, Ubuntu, Debian
kinetic Ignored
(end of life, was needs-triage)
upstream
Released (6.4~rc2)
jammy
Released (5.15.0-1044.49)
lunar
Released (6.2.0-1013.13)
trusty
Released (4.4.0-1123.129)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
bionic
Released (4.15.0-1161.174)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
xenial
Released (4.4.0-1161.176)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
focal
Released (5.4.0-1111.120)
mantic
Released (6.5.0-1004.4)
linux-gcp
Launchpad, Ubuntu, Debian
kinetic Ignored
(end of life, was needs-triage)
upstream
Released (6.4~rc2)
jammy
Released (5.15.0-1041.49)
lunar
Released (6.2.0-1016.18)
focal
Released (5.4.0-1115.124)
xenial
Released (4.15.0-1155.172~16.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
bionic Ignored
(superseded by linux-gcp-5.3)
trusty Does not exist

mantic
Released (6.5.0-1003.3)
linux-kvm
Launchpad, Ubuntu, Debian
kinetic Ignored
(end of life, was needs-triage)
upstream
Released (6.4~rc2)
jammy
Released (5.15.0-1041.46)
lunar
Released (6.2.0-1014.14)
focal
Released (5.4.0-1100.106)
xenial
Released (4.4.0-1124.134)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
trusty Does not exist

bionic
Released (4.15.0-1145.150)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
mantic Does not exist

linux-lowlatency
Launchpad, Ubuntu, Debian
kinetic Ignored
(end of life, was needs-triage)
upstream
Released (6.4~rc2)
jammy
Released (5.15.0-83.92)
lunar
Released (6.2.0-1014.14)
bionic Does not exist

focal Does not exist

trusty Does not exist

xenial Does not exist

mantic
Released (6.5.0-4.4.1)
linux-oem-5.17
Launchpad, Ubuntu, Debian
kinetic Ignored
(end of life, was needs-triage)
upstream
Released (6.4~rc2)
focal Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

mantic Does not exist

jammy Ignored
(superseded by linux-oem-6.1, was needed)
linux-oracle
Launchpad, Ubuntu, Debian
kinetic Ignored
(end of life, was needs-triage)
upstream
Released (6.4~rc2)
bionic
Released (4.15.0-1124.135)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
jammy
Released (5.15.0-1042.48)
lunar
Released (6.2.0-1013.13)
focal
Released (5.4.0-1110.119)
xenial
Released (4.15.0-1124.135~16.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
trusty Does not exist

mantic
Released (6.5.0-1004.4)
linux-raspi
Launchpad, Ubuntu, Debian
kinetic Ignored
(end of life, was needs-triage)
bionic Does not exist

trusty Does not exist

xenial Does not exist

jammy
Released (5.15.0-1037.40)
upstream
Released (6.4~rc2)
lunar
Released (6.2.0-1014.16)
focal
Released (5.4.0-1095.106)
mantic
Released (6.5.0-1001.1)
linux-riscv
Launchpad, Ubuntu, Debian
kinetic Ignored
(end of life, was needs-triage)
upstream
Released (6.4~rc2)
lunar
Released (6.2.0-34.34.1)
bionic Does not exist

focal Ignored
(superseded by linux-riscv-5.8)
trusty Does not exist

xenial Does not exist

mantic Needed

jammy Ignored
(end of kernel support, was needs-triage)
linux-aws-5.0
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Ignored
(superseded by linux-hwe-5.3)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-aws-5.15
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
focal
Released (5.15.0-1044.49~20.04.1)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-aws-5.4
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic
Released (5.4.0-1111.120~18.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-aws-hwe
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
xenial
Released (4.15.0-1161.174~16.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

mantic Does not exist

linux-azure
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
focal
Released (5.4.0-1117.124)
xenial
Released (4.15.0-1170.185~16.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
bionic Ignored
(superseded by linux-azure-5.3)
kinetic Ignored
(end of life, was needs-triage)
lunar
Released (6.2.0-1014.14)
jammy
Released (5.15.0-1046.53)
trusty
Released (4.15.0-1170.185~14.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
mantic
Released (6.5.0-1003.3)
linux-azure-4.15
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic
Released (4.15.0-1170.185)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-azure-5.15
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
focal
Released (5.15.0-1046.53~20.04.1)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-azure-5.19
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

jammy Ignored
(superseded by linux-azure-6.2, was needs-triage)
linux-azure-5.4
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic
Released (5.4.0-1117.124~18.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-azure-edge
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Ignored
(superseded by linux-azure-5.3)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-azure-fde
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
jammy
Released (5.15.0-1046.53.1)
bionic Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-azure-fde-5.15, was needed)
linux-azure-fde-5.19
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

jammy Ignored
(superseded by linux-azure-fde-6.2, was needs-triage)
mantic Does not exist

linux-azure-fde-5.15
Launchpad, Ubuntu, Debian
focal
Released (5.15.0-1046.53~20.04.1.1)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

upstream
Released (6.4~rc2)
mantic Does not exist

linux-bluefield
Launchpad, Ubuntu, Debian
focal
Released (5.4.0-1072.78)
upstream
Released (6.4~rc2)
jammy Pending

bionic Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-dell300x
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Ignored
(end of standard support)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-fips
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Ignored
(end of standard support)
xenial Ignored
(end of standard support)
mantic Does not exist

linux-gcp-4.15
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic
Released (4.15.0-1155.172)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-gcp-5.15
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
focal
Released (5.15.0-1041.49~20.04.1)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-gcp-5.4
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic
Released (5.4.0-1115.124~18.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-gke
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
jammy
Released (5.15.0-1041.46)
bionic Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Ignored
(end of standard support)
mantic Does not exist

focal Ignored
(end of kernel support, was needs-triage)
linux-gke-4.15
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

bionic Ignored
(superseded by linux-gke-5.0, was needs-triage)
linux-gke-5.0
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Ignored
(end of standard support)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-gke-5.15
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

focal Ignored
(end of kernel support, was needs-triage)
linux-gke-5.4
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

bionic Ignored
(end of kernel support, was needs-triage)
linux-gkeop
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
jammy
Released (5.15.0-1027.32)
focal
Released (5.4.0-1078.82)
bionic Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-gkeop-5.4
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

bionic Ignored
(end of kernel support, was needs-triage)
linux-hwe-5.19
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

jammy Ignored
(superseded by linux-hwe-6.2, was needed)
linux-hwe-5.4
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic
Released (5.4.0-164.181~18.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-hwe-edge
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Ignored
(superseded by linux-hwe-5.4)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Ignored
(superseded by linux-hwe)
mantic Does not exist

linux-ibm
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
jammy
Released (5.15.0-1037.40)
focal
Released (5.4.0-1058.63)
bionic Does not exist

trusty Does not exist

xenial Does not exist

kinetic Ignored
(end of life, was needs-triage)
lunar Ignored
(end of kernel support, was needed)
mantic Ignored
(end of kernel support, was needs-triage)
linux-intel-5.13
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

focal Ignored
(end of kernel support, was needs-triage)
linux-intel-iotg
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
jammy
Released (5.15.0-1039.45)
bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-intel-iotg-5.15
Launchpad, Ubuntu, Debian
focal Needed

upstream
Released (6.4~rc2)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-lowlatency-hwe-5.15
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
focal
Released (5.15.0-83.92~20.04.1)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-lowlatency-hwe-5.19
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

jammy Ignored
(superseded by linux-lowlatency-hwe-6.2, was needed)
linux-hwe-5.15
Launchpad, Ubuntu, Debian
focal
Released (5.15.0-83.92~20.04.1)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

upstream
Released (6.4~rc2)
mantic Does not exist

linux-lts-xenial
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
trusty
Released (4.4.0-245.279~14.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

xenial Does not exist

mantic Does not exist

linux-oem
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Ignored
(replaced by linux-hwe-5.4, was needs-triage)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Ignored
(end of standard support)
mantic Does not exist

linux-oem-5.10
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-oem-5.13, was needs-triage)
linux-oem-5.14
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

focal Ignored
(replaced by linux-hwe-5.15, was needs-triage)
linux-oem-5.6
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-oem-5.10, was needs-triage)
linux-oem-6.0
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

jammy Ignored
(superseded by linux-oem-6.1, was needed)
linux-oem-osp1
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Ignored
(end of standard support)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-oracle-5.0
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Ignored
(superseded by linux-oracle-5.3)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-oracle-5.13
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-oracle-5.15, was needs-triage)
linux-oracle-5.15
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
focal
Released (5.15.0-1042.48~20.04.1)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-oracle-5.4
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic
Released (5.4.0-1110.119~18.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-raspi2
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
bionic Ignored
(end of standard support)
focal Ignored
(replaced by linux-raspi)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Ignored
(end of standard support)
mantic Does not exist

linux-riscv-5.15
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
focal
Released (5.15.0-1040.44~20.04.3)
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-snapdragon
Launchpad, Ubuntu, Debian
upstream
Released (6.4~rc2)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Ignored
(end of standard support)
bionic Ignored
(end of standard support)
mantic Does not exist

linux-aws-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

lunar Does not exist

jammy
Released (6.2.0-1013.13~22.04.1)
upstream
Released (6.4~rc2)
mantic Does not exist

linux-hwe-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

lunar Does not exist

jammy
Released (6.2.0-34.34~22.04.1)
upstream
Released (6.4~rc2)
mantic Does not exist

linux-lowlatency-hwe-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

lunar Does not exist

upstream
Released (6.4~rc2)
jammy
Released (6.2.0-1014.14~22.04.1)
mantic Does not exist

linux-ibm-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

jammy Does not exist

lunar Does not exist

focal
Released (5.15.0-1037.40~20.04.1)
upstream
Released (6.4~rc2)
mantic Does not exist

linux-gcp-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

lunar Does not exist

upstream
Released (6.4~rc2)
jammy
Released (6.2.0-1016.18~22.04.1)
mantic Does not exist

linux-azure-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

lunar Does not exist

jammy
Released (6.2.0-1014.14~22.04.1)
mantic Does not exist

upstream Ignored
(superseded by linux-azure-6.5, was needs-triage)
linux-azure-fde-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

lunar Does not exist

jammy
Released (6.2.0-1014.14~22.04.1.1)
mantic Does not exist

upstream Ignored
(replaced by linux-azure-6.5, was needs-triage)
linux-aws-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-aws-5.13)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-aws-5.13)
xenial Does not exist

mantic Does not exist

linux-aws-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-aws-5.15)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-aws-5.15)
xenial Does not exist

mantic Does not exist

linux-aws-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-hwe-5.4)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-aws-5.4)
xenial Does not exist

mantic Does not exist

linux-aws-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-aws-5.11)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-aws-5.11)
xenial Does not exist

mantic Does not exist

linux-azure-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-azure-5.13)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-azure-5.13)
xenial Does not exist

mantic Does not exist

linux-azure-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-azure-5.15)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-azure-5.15)
xenial Does not exist

mantic Does not exist

linux-azure-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-azure-5.4)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-azure-5.4)
xenial Does not exist

mantic Does not exist

linux-azure-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-azure-5.11)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-azure-5.11)
xenial Does not exist

mantic Does not exist

linux-gcp-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-gcp-5.13)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-gcp-5.13)
xenial Does not exist

mantic Does not exist

linux-gcp-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-gcp-5.15)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-gcp-5.15)
xenial Does not exist

mantic Does not exist

linux-gcp-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-gcp-5.4)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-gcp-5.4)
xenial Does not exist

mantic Does not exist

linux-gcp-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-gcp-5.11)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-gcp-5.11)
xenial Does not exist

mantic Does not exist

linux-gke-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(end of standard support)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-gke-5.4)
xenial Does not exist

mantic Does not exist

linux-hwe-5.11
Launchpad, Ubuntu, Debian
lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-hwe-5.13)
xenial Does not exist

bionic Does not exist

focal Ignored
(superseded by linux-hwe-5.13)
jammy Does not exist

kinetic Does not exist

mantic Does not exist

linux-hwe-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-hwe-5.15)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-hwe-5.15)
xenial Does not exist

mantic Does not exist

linux-hwe-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-hwe-5.11)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-hwe-5.11)
xenial Does not exist

mantic Does not exist

linux-iot
Launchpad, Ubuntu, Debian
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

upstream
Released (6.4~rc2)
focal
Released (5.4.0-1023.24)
mantic Does not exist

linux-oem-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-oem-5.14)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-oem-5.14)
xenial Does not exist

mantic Does not exist

linux-oracle-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-oracle-5.13)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-oracle-5.13)
xenial Does not exist

mantic Does not exist

linux-oracle-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-oracle-5.4)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-oracle-5.4)
xenial Does not exist

mantic Does not exist

linux-oracle-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-oracle-5.11)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-oracle-5.11)
xenial Does not exist

mantic Does not exist

linux-raspi-5.4
Launchpad, Ubuntu, Debian
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-1095.106~18.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
upstream
Released (6.4~rc2)
mantic Does not exist

linux-raspi2-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(end of standard support)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-raspi2-5.4)
xenial Does not exist

mantic Does not exist

linux-riscv-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-riscv-5.13)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-riscv-5.13)
xenial Does not exist

mantic Does not exist

linux-riscv-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-riscv-5.11)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-riscv-5.11)
xenial Does not exist

mantic Does not exist

linux
Launchpad, Ubuntu, Debian
kinetic Ignored
(end of life, was needs-triage)
jammy
Released (5.15.0-83.92)
xenial
Released (4.4.0-245.279)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
bionic
Released (4.15.0-218.229)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
focal
Released (5.4.0-164.181)
upstream
Released (6.4~rc2)
lunar
Released (6.2.0-34.34)
trusty Ignored
(ESM criteria, was needed)
mantic
Released (6.5.0-4.4)
Patches:
Introduced by

16615be18cadf53ee6f8a4f0bdd647f0753421b1

Fixed by 504a10d9e46bc37b23d0a1ae2f28973c8516e636
linux-hwe
Launchpad, Ubuntu, Debian
xenial
Released (4.15.0-218.229~16.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
upstream
Released (6.4~rc2)
focal Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

mantic Does not exist

bionic Ignored
(replaced by linux-hwe-5.4, was needs-triage)
linux-xilinx-zynqmp
Launchpad, Ubuntu, Debian
bionic Does not exist

focal
Released (5.4.0-1031.35)
kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

upstream
Released (6.4~rc2)
mantic Does not exist

jammy
Released (5.15.0-1025.29)
linux-nvidia-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

lunar Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-nvidia-6.5, was needs-triage)
jammy
Released (6.2.0-1011.11)
linux-starfive-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-starfive-6.5, was needs-triage)
linux-laptop
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Does not exist

lunar Does not exist

mantic Pending

upstream Needs triage

linux-oem-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Pending

lunar Does not exist

mantic Does not exist

upstream Needs triage

linux-hwe-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Pending

lunar Does not exist

mantic Does not exist

upstream Needs triage

linux-lowlatency-hwe-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Pending

lunar Does not exist

mantic Does not exist

upstream Needs triage

linux-riscv-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Needed

mantic Does not exist

upstream Needs triage

linux-starfive-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Needed

mantic Does not exist

upstream Needs triage

linux-aws-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

mantic Does not exist

upstream Needs triage

linux-azure-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

mantic Does not exist

upstream Needs triage

linux-gcp-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

mantic Does not exist

upstream Needs triage

Severity score breakdown

Parameter Value
Base score 4.4
Attack vector Local
Attack complexity Low
Privileges required High
User interaction None
Scope Unchanged
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H