Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!Close

CVE-2023-21840

Published: 18 January 2023

Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: PS). Supported versions that are affected are 5.7.40 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).

Notes

AuthorNote
leosilva
since 5.5 is no longer upstream supported and so far we cannot
patch it, marking it as ignored.

Priority

Medium

Cvss 3 Severity Score

4.9

Score breakdown

Status

Package Release Status
mariadb-10.0
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Needs triage

xenial Needs triage

mariadb-10.1
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mariadb-10.3
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Needs triage

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mariadb-10.6
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Needs triage

trusty Does not exist

upstream Needs triage

xenial Does not exist

kinetic Ignored
(end of life, was needs-triage)
lunar Needs triage

mantic Does not exist

mariadb-5.5
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Ignored
(end of standard support)
upstream Needs triage

xenial Does not exist

mysql-5.5
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Ignored

upstream Needs triage

xenial Does not exist

mysql-5.6
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Ignored
(end of standard support)
upstream Needs triage

xenial Does not exist

mysql-5.7
Launchpad, Ubuntu, Debian
focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream
Released (5.7.41)
xenial
Released (5.7.41-0ubuntu0.16.04.1+esm1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
bionic
Released (5.7.41-0ubuntu0.18.04.1)
mysql-8.0
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable
(5.7.x only)
jammy Not vulnerable
(5.7.x only)
kinetic Not vulnerable
(5.7.x only)
trusty Does not exist

upstream Not vulnerable
(5.7.x only)
xenial Does not exist

lunar Not vulnerable
(5.7.x only)
mantic Not vulnerable
(5.7.x only)
percona-server-5.6
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Needs triage

xenial Needs triage

percona-xtradb-cluster-5.5
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Ignored
(end of standard support)
upstream Needs triage

xenial Does not exist

percona-xtradb-cluster-5.6
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Needs triage

xenial Needs triage

Severity score breakdown

Parameter Value
Base score 4.9
Attack vector Network
Attack complexity Low
Privileges required High
User interaction None
Scope Unchanged
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H