Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2022-38864

Published: 15 September 2022

Certain The MPlayer Project products are vulnerable to Buffer Overflow via the function mp_unescape03() of libmpdemux/mpeg_hdr.c. This affects mencoder SVN-r38374-13.0.1 and mplayer SVN-r38374-13.0.1.

Priority

Medium

Cvss 3 Severity Score

5.5

Score breakdown

Status

Package Release Status
mplayer
Launchpad, Ubuntu, Debian
bionic
Released (2:1.3.0-7ubuntu0.2)
focal
Released (2:1.3.0-8+deb10u1build0.20.04.1)
jammy
Released (2:1.4+ds1-3ubuntu0.1)
kinetic
Released (2:1.4+ds1-3ubuntu1.1)
lunar Not vulnerable
(2:1.5+svn38408-1)
upstream Needs triage

xenial
Released (2:1.2.1-1ubuntu1.1+esm1)
Available with Ubuntu Pro
trusty Ignored
(end of standard support)

Severity score breakdown

Parameter Value
Base score 5.5
Attack vector Local
Attack complexity Low
Privileges required None
User interaction Required
Scope Unchanged
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H