Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2022-38863

Published: 15 September 2022

Certain The MPlayer Project products are vulnerable to Buffer Overflow via function mp_getbits() of libmpdemux/mpeg_hdr.c which affects mencoder and mplayer. This affects mecoder SVN-r38374-13.0.1 and mplayer SVN-r38374-13.0.1.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
mplayer
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Needs triage

jammy Needs triage

kinetic Needs triage

trusty Needs triage

upstream Needs triage

xenial Needs triage