Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2022-3725

Published: 27 October 2022

Crash in the OPUS protocol dissector in Wireshark 3.6.0 to 3.6.8 allows denial of service via packet injection or crafted capture file

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Needs triage

jammy Needs triage

kinetic Needs triage

trusty Needs triage

upstream
Released (4.0.0-1)
xenial Needs triage