Your submission was sent successfully! Close

CVE-2022-34293

Published: 8 August 2022

wolfSSL before 5.4.0 allows remote attackers to cause a denial of service via DTLS because a check for return-routability can be skipped.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
wolfssl
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Needs triage

jammy Needs triage

trusty Does not exist

upstream Needs triage

xenial Ignored
(out of standard support)