Your submission was sent successfully! Close

CVE-2022-31783

Published: 2 June 2022

Liblouis 3.21.0 has an out-of-bounds write in compileRule in compileTranslationTable.c, as demonstrated by lou_trace.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
liblouis
Launchpad, Ubuntu, Debian
bionic
Released (3.5.0-1ubuntu0.4)
focal
Released (3.12.0-3ubuntu0.1)
impish
Released (3.18.0-1ubuntu0.2)
jammy
Released (3.20.0-2ubuntu0.1)
upstream Needs triage

xenial Not vulnerable
(code not present)