Your submission was sent successfully! Close

CVE-2022-29915

Published: 7 May 2022

[Unknown description]

Notes

AuthorNote
mdeslaur
starting with Ubuntu 22.04, the firefox package is just a script
that installs the Firefox snap
Priority

Low

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
bionic
Released (100.0+build2-0ubuntu0.18.04.1)
focal
Released (100.0+build2-0ubuntu0.20.04.1)
impish
Released (100.0+build2-0ubuntu0.21.10.1)
jammy Not vulnerable
(code not present)
trusty Does not exist

upstream
Released (100)
xenial Needed