Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2022-29912

Published: 4 May 2022

Requests initiated through reader mode did not properly omit cookies with a SameSite attribute. This vulnerability affects Thunderbird < 91.9, Firefox ESR < 91.9, and Firefox < 100.

Notes

AuthorNote
tyhicks
mozjs contains a copy of the SpiderMonkey JavaScript engine
mdeslaur
starting with Ubuntu 22.04, the firefox package is just a script
that installs the Firefox snap

Priority

Medium

Cvss 3 Severity Score

6.1

Score breakdown

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
jammy Not vulnerable
(code not present)
kinetic Not vulnerable
(code not present)
trusty Does not exist

xenial Ignored
(end of standard support)
bionic
Released (100.0+build2-0ubuntu0.18.04.1)
focal
Released (100.0+build2-0ubuntu0.20.04.1)
impish
Released (100.0+build2-0ubuntu0.21.10.1)
upstream
Released (100)
lunar Not vulnerable
(code not present)
mantic Not vulnerable
(code not present)
mozjs38
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

lunar Does not exist

mantic Does not exist

mozjs52
Launchpad, Ubuntu, Debian
kinetic Does not exist

trusty Does not exist

xenial Does not exist

bionic Needs triage

focal Needs triage

impish Does not exist

jammy Does not exist

upstream Needs triage

lunar Does not exist

mantic Does not exist

mozjs68
Launchpad, Ubuntu, Debian
lunar Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Needs triage

impish Does not exist

jammy Does not exist

upstream Needs triage

kinetic Does not exist

mantic Does not exist

mozjs91
Launchpad, Ubuntu, Debian
kinetic Does not exist

lunar Does not exist

bionic Does not exist

focal Does not exist

trusty Does not exist

xenial Does not exist

impish Does not exist

jammy Needs triage

upstream Needs triage

mantic Does not exist

thunderbird
Launchpad, Ubuntu, Debian
bionic
Released (1:91.9.1+build1-0ubuntu0.18.04.1)
kinetic
Released (1:91.9.0+build3-0ubuntu1)
trusty Does not exist

focal
Released (1:91.9.1+build1-0ubuntu0.20.04.1)
impish
Released (1:91.9.1+build1-0ubuntu0.21.10.1)
jammy
Released (1:91.9.1+build1-0ubuntu0.22.04.1)
upstream
Released (91.9)
lunar
Released (1:91.9.0+build3-0ubuntu1)
xenial Ignored
(end of standard support)
mantic
Released (1:91.9.0+build3-0ubuntu1)
mozjs78
Launchpad, Ubuntu, Debian
kinetic Ignored
(end of life, was needs-triage)
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Needs triage

upstream Needs triage

impish Ignored
(end of life)
mantic Does not exist

lunar Ignored
(end of life, was needs-triage)

Severity score breakdown

Parameter Value
Base score 6.1
Attack vector Network
Attack complexity Low
Privileges required None
User interaction Required
Scope Changed
Confidentiality Low
Integrity impact Low
Availability impact None
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N