Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2022-29501

Published: 5 May 2022

SchedMD Slurm 21.08.x through 20.11.x has Incorrect Access Control that leads to Escalation of Privileges and code execution.

Priority

High

Cvss 3 Severity Score

8.8

Score breakdown

Status

Package Release Status
slurm-llnl
Launchpad, Ubuntu, Debian
bionic Needed

focal
Released (19.05.5-1ubuntu0.1~esm2)
Available with Ubuntu Pro
jammy Does not exist

kinetic Does not exist

lunar Does not exist

mantic Does not exist

trusty Needed

upstream
Released (21.08.8, 20.11.9)
xenial Needed

Patches:
upstream: https://github.com/SchedMD/slurm/commit/863c763c241db46039c27c4b7438ef5d33defb12
upstream: https://github.com/SchedMD/slurm/commit/ef62acfd2a566afc5187c554e908e4aa975211a1


slurm-wlm
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

impish Ignored
(end of life)
jammy
Released (21.08.5-2ubuntu1+esm1)
Available with Ubuntu Pro
kinetic Ignored
(end of life, was needed)
lunar Not vulnerable
(22.05.8-3)
mantic Not vulnerable
(23.02.3-2ubuntu1)
trusty Does not exist

upstream
Released (21.08.8.2-1, 21.08.8 20.11.9)
Patches:


upstream: https://github.com/SchedMD/slurm/commit/863c763c241db46039c27c4b7438ef5d33defb12
upstream: https://github.com/SchedMD/slurm/commit/ef62acfd2a566afc5187c554e908e4aa975211a1

Severity score breakdown

Parameter Value
Base score 8.8
Attack vector Network
Attack complexity Low
Privileges required Low
User interaction None
Scope Unchanged
Confidentiality High
Integrity impact High
Availability impact High
Vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H