Your submission was sent successfully! Close

CVE-2022-2868

Published: 17 August 2022

libtiff's tiffcrop utility has a improper input validation flaw that can lead to out of bounds read and ultimately cause a crash if an attacker is able to supply a crafted file to tiffcrop.

Notes

AuthorNote
rodrigo-zaiden
fix is the same commit as in CVE-2022-2867, CVE-2022-2869
Priority

Low

CVSS 3 base score: 8.1

Status

Package Release Status
tiff
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Needs triage

jammy Needs triage

trusty
Released (4.0.3-7ubuntu0.11+esm3)
upstream
Released (4.4.0rc1)
xenial
Released (4.0.6-1ubuntu0.8+esm3)
Patches:
upstream: https://gitlab.com/libtiff/libtiff/-/commit/07d79fcac2ead271b60e32aeb80f7b4f3be9ac8c