Your submission was sent successfully! Close

CVE-2022-28652

Published: 17 May 2022

~/.config/apport/settings parsing is vulnerable to "billion laughs" attack

Priority

Medium

Status

Package Release Status
apport
Launchpad, Ubuntu, Debian
bionic
Released (2.20.9-0ubuntu7.28)
focal
Released (2.20.11-0ubuntu27.24)
impish
Released (2.20.11-0ubuntu71.2)
jammy
Released (2.20.11-0ubuntu82.1)
trusty Needed

upstream Needs triage

xenial Needed