Your submission was sent successfully! Close

CVE-2022-28463

Published: 8 May 2022

ImageMagick 7.1.0-27 is vulnerable to Buffer Overflow.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
imagemagick
Launchpad, Ubuntu, Debian
bionic
Released (8:6.9.7.4+dfsg-16ubuntu6.13)
focal Needs triage

impish Needs triage

jammy Needs triage

trusty
Released (8:6.7.7.10-6ubuntu3.13+esm2)
upstream Needs triage

xenial
Released (8:6.8.9.9-7ubuntu5.16+esm3)