Your submission was sent successfully! Close

CVE-2022-27782

Published: 11 May 2022

[libcurl would reuse a previously created connection even when a TLS or SSH related option had been changed that should have prohibited reuse.]

Priority

Medium

Status

Package Release Status
curl
Launchpad, Ubuntu, Debian
bionic
Released (7.58.0-2ubuntu3.18)
focal
Released (7.68.0-1ubuntu2.11)
impish
Released (7.74.0-1.3ubuntu2.2)
jammy
Released (7.81.0-1ubuntu1.2)
trusty Needed

upstream
Released (7.83.1)
xenial Needed