Your submission was sent successfully! Close

CVE-2022-27239

Published: 27 April 2022

In cifs-utils through 6.14, a stack-based buffer overflow when parsing the mount.cifs ip= command-line argument could lead to local attackers gaining root privileges.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
cifs-utils
Launchpad, Ubuntu, Debian
bionic
Released (2:6.8-1ubuntu1.2)
focal
Released (2:6.9-1ubuntu0.2)
impish
Released (2:6.11-3.1ubuntu0.1)
jammy
Released (2:6.14-1ubuntu0.1)
trusty Needs triage

upstream
Released (2:6.14-1.1)
xenial Needs triage

Patches:
upstream: https://git.samba.org/cifs-utils.git/?p=cifs-utils.git;a=patch;h=007c07fd91b6d42f8bd45187cf78ebb06801139d