Your submission was sent successfully! Close

CVE-2022-26981

Published: 13 March 2022

Liblouis through 3.21.0 has a buffer overflow in compilePassOpcode in compileTranslationTable.c (called, indirectly, by tools/lou_checktable.c).

Priority

Low

CVSS 3 base score: 7.8

Status

Package Release Status
liblouis
Launchpad, Ubuntu, Debian
bionic
Released (3.5.0-1ubuntu0.4)
focal
Released (3.12.0-3ubuntu0.1)
impish
Released (3.18.0-1ubuntu0.2)
jammy
Released (3.20.0-2ubuntu0.1)
trusty Ignored
(out of standard support)
upstream Needs triage

xenial Needs triage