Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2022-2345

Published: 8 July 2022

Use After Free in GitHub repository vim/vim prior to 9.0.0046.

Notes

AuthorNote
rodrigo-zaiden
not caused by, but related to the fix for CVE-2022-0413.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
vim
Launchpad, Ubuntu, Debian
bionic Needed

focal Needed

impish Ignored
(reached end-of-life)
jammy Needed

kinetic Not vulnerable
(2:9.0.0242-1ubuntu1)
trusty Needed

upstream
Released (9.0.0047)
xenial
Released (2:7.4.1689-3ubuntu1.5+esm14)
Patches:
upstream: https://github.com/vim/vim/commit/32acf1f1a72ebb9d8942b9c9d80023bf1bb668ea