Your submission was sent successfully! Close

CVE-2022-1898

Published: 27 May 2022

Use After Free in GitHub repository vim/vim prior to 8.2.

Priority

Low

CVSS 3 base score: 7.8

Status

Package Release Status
vim
Launchpad, Ubuntu, Debian
bionic Needed

focal Needed

impish Ignored
(reached end-of-life)
jammy Needed

trusty Needed

upstream
Released (8.2.5024)
xenial
Released (2:7.4.1689-3ubuntu1.5+esm8)
Patches:
upstream: https://github.com/vim/vim/commit/e2fa213cf571041dbd04ab0329303ffdc980678a