Your submission was sent successfully! Close

CVE-2022-1733

Published: 17 May 2022

Heap-based Buffer Overflow in GitHub repository vim/vim prior to 8.2.4968.

Priority

Low

CVSS 3 base score: 7.8

Status

Package Release Status
vim
Launchpad, Ubuntu, Debian
bionic Needed

focal Needed

impish Ignored
(reached end-of-life)
jammy Needed

trusty Needed

upstream
Released (v8.2.4968)
xenial
Released (2:7.4.1689-3ubuntu1.5+esm8)
Patches:
upstream: https://github.com/vim/vim/commit/60ae0e71490c97f2871a6344aca61cacf220f813