Your submission was sent successfully! Close

CVE-2022-1629

Published: 10 May 2022

Buffer Over-read in function find_next_quote in GitHub repository vim/vim prior to 8.2.4925. This vulnerabilities are capable of crashing software, Modify Memory, and possible remote execution

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
vim
Launchpad, Ubuntu, Debian
bionic Needed

focal Needed

impish Ignored
(reached end-of-life)
jammy Needed

trusty Needed

upstream
Released (8.2.4925)
xenial
Released (2:7.4.1689-3ubuntu1.5+esm8)
Patches:
upstream: https://github.com/vim/vim/commit/53a70289c2712808e6d4e88927e03cac01b470dd