Your submission was sent successfully! Close

CVE-2022-1475

Published: 2 May 2022

An integer overflow vulnerability was found in FFmpeg versions before 4.4.2 and before 5.0.1 in g729_parse() in llibavcodec/g729_parser.c when processing a specially crafted file.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
ffmpeg
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(code not present)
focal Not vulnerable
(code not present)
impish
Released (7:4.4.2-0ubuntu0.21.10.1)
jammy
Released (7:4.4.2-0ubuntu0.22.04.1)
upstream
Released (7:4.4.2-1)