Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2022-0854

Published: 23 March 2022

A memory leak flaw was found in the Linux kernel’s DMA subsystem, in the way a user calls DMA_FROM_DEVICE. This flaw allows a local user to read random memory from the kernel space.

From the Ubuntu Security Team

It was discovered that the DMA subsystem in the Linux kernel did not properly ensure bounce buffers were completely overwritten by the DMA device. A local attacker could use this to expose sensitive information (kernel memory).

Priority

Low

Cvss 3 Severity Score

5.5

Score breakdown

Status

Package Release Status
linux-nvidia
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

upstream Needs triage

mantic Does not exist

linux
Launchpad, Ubuntu, Debian
jammy Not vulnerable
(5.15.0-25.25)
kinetic Not vulnerable
(5.15.0-25.25)
lunar Not vulnerable
(5.15.0-25.25)
bionic Needed

impish Ignored
(end of life)
trusty Ignored
(ESM criteria, was needed)
focal Needed

upstream Needed

xenial Ignored
(ESM criteria, was needed)
mantic Not vulnerable
(5.15.0-25.25)
Patches:
Introduced by

ddbd89deb7d32b1fbb879f48d68fda1a8ac58e8e

Fixed by aa6f8dcbab473f3a3c7454b74caa46d36cdc5d13
Introduced by

1da177e4c3f41524e886b7f1b8a0c1fc7321cac2

Fixed by ddbd89deb7d32b1fbb879f48d68fda1a8ac58e8e
linux-aws
Launchpad, Ubuntu, Debian
jammy Not vulnerable
(5.15.0-1004.6)
kinetic Not vulnerable
(5.15.0-1004.6)
lunar Not vulnerable
(5.15.0-1004.6)
bionic Needed

focal Needed

impish Ignored
(end of life)
upstream Needed

trusty Ignored
(ESM criteria, was needed)
xenial Ignored
(ESM criteria, was needed)
mantic Not vulnerable
(5.15.0-1004.6)
linux-aws-5.0
Launchpad, Ubuntu, Debian
jammy Does not exist

kinetic Does not exist

lunar Does not exist

bionic Ignored
(superseded by linux-aws-5.3)
focal Does not exist

impish Does not exist

trusty Does not exist

xenial Does not exist

upstream Ignored
(superseded by linux-aws-5.3, was needed)
mantic Does not exist

linux-aws-5.11
Launchpad, Ubuntu, Debian
jammy Does not exist

kinetic Does not exist

lunar Does not exist

bionic Does not exist

impish Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-aws-5.13, was needs-triage)
upstream Ignored
(superseded by linux-aws-5.13, was needed)
linux-aws-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

focal Ignored
(superseded by linux-aws-5.15, was needed)
mantic Does not exist

upstream Ignored
(superseded by linux-aws-5.15, was needed)
linux-aws-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

focal Not vulnerable

mantic Does not exist

linux-aws-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-aws-5.4)
focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

upstream Ignored
(superseded by linux-aws-5.4, was needed)
mantic Does not exist

linux-aws-5.4
Launchpad, Ubuntu, Debian
focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

bionic Needed

upstream Needed

mantic Does not exist

linux-aws-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-aws-5.11)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

upstream Ignored
(superseded by linux-aws-5.11, was needed)
mantic Does not exist

linux-aws-hwe
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needed

xenial Ignored
(ESM criteria, was needed)
mantic Does not exist

linux-azure
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-azure-5.3)
jammy Not vulnerable
(5.15.0-1003.4)
kinetic Not vulnerable
(5.15.0-1003.4)
lunar Not vulnerable
(5.15.0-1003.4)
focal Needed

upstream Needed

impish Ignored
(end of life)
trusty Ignored
(ESM criteria, was needed)
xenial Ignored
(ESM criteria, was needed)
mantic Not vulnerable
(5.15.0-1003.4)
linux-azure-4.15
Launchpad, Ubuntu, Debian
focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

bionic Needed

upstream Needed

mantic Does not exist

linux-azure-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-azure-5.13, was needs-triage)
upstream Ignored
(superseded by linux-azure-5.13, was needed)
linux-azure-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-azure-5.15, was needed)
upstream Ignored
(superseded by linux-azure-5.15, was needed)
linux-azure-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-azure-5.19
Launchpad, Ubuntu, Debian
lunar Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-azure-6.2, was needs-triage)
linux-azure-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-azure-5.4)
focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-azure-5.4, was needed)
linux-gcp
Launchpad, Ubuntu, Debian
xenial Ignored
(ESM criteria, was needed)
focal Needed

kinetic Not vulnerable
(5.15.0-1003.6)
lunar Not vulnerable
(5.15.0-1003.6)
upstream Needed

bionic Ignored
(superseded by linux-gcp-5.3)
trusty Does not exist

impish Ignored
(end of life)
jammy Not vulnerable
(5.15.0-1003.6)
mantic Not vulnerable
(5.15.0-1003.6)
linux-azure-5.4
Launchpad, Ubuntu, Debian
focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

bionic Needed

upstream Needed

mantic Does not exist

linux-azure-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-azure-5.11)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-azure-5.11, was needed)
linux-azure-edge
Launchpad, Ubuntu, Debian
kinetic Does not exist

lunar Does not exist

bionic Ignored
(superseded by linux-azure-5.3)
focal Does not exist

impish Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-azure-5.3, was needed)
linux-azure-fde
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needed

xenial Does not exist

jammy Needs triage

mantic Does not exist

focal Ignored
(superseded by linux-azure-fde-5.15, was needed)
linux-azure-fde-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

focal Needed

mantic Does not exist

linux-azure-fde-5.19
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-azure-fde-6.2, was needs-triage)
linux-bluefield
Launchpad, Ubuntu, Debian
jammy Needed

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Needed

impish Does not exist

upstream Needed

mantic Does not exist

linux-dell300x
Launchpad, Ubuntu, Debian
bionic Ignored
(end of standard support, was needed)
kinetic Does not exist

lunar Does not exist

focal Does not exist

impish Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

upstream Ignored
(end of life, was needed)
linux-fips
Launchpad, Ubuntu, Debian
kinetic Does not exist

lunar Does not exist

upstream Needed

bionic Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

trusty Does not exist

xenial Ignored
(end of standard support)
jammy Does not exist

mantic Does not exist

linux-gcp-4.15
Launchpad, Ubuntu, Debian
bionic Needed

kinetic Does not exist

lunar Does not exist

upstream Needed

focal Does not exist

impish Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

linux-gcp-5.11
Launchpad, Ubuntu, Debian
kinetic Does not exist

lunar Does not exist

bionic Does not exist

impish Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-gcp-5.13, was needs-triage)
upstream Ignored
(superseded by linux-gcp-5.13, was needed)
linux-gcp-5.13
Launchpad, Ubuntu, Debian
impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Ignored
(superseded by linux-gcp-5.15, was needed)
jammy Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-gcp-5.15, was needed)
linux-gcp-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-gcp-5.3
Launchpad, Ubuntu, Debian
kinetic Does not exist

lunar Does not exist

bionic Ignored
(superseded by linux-gcp-5.4)
focal Does not exist

impish Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-gcp-5.4, was needed)
linux-gcp-5.4
Launchpad, Ubuntu, Debian
bionic Needed

focal Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

upstream Needed

xenial Does not exist

trusty Does not exist

jammy Does not exist

mantic Does not exist

linux-gcp-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-gcp-5.11)
impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-gcp-5.11, was needed)
linux-gke
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needed

xenial Ignored
(end of standard support)
jammy Not vulnerable
(5.15.0-1002.2)
mantic Does not exist

focal Ignored
(end of kernel support, was needed)
linux-gke-4.15
Launchpad, Ubuntu, Debian
focal Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

bionic Ignored
(superseded by linux-gke-5.0, was needs-triage)
upstream Ignored
(superseded by linux-gke-5.0, was needed)
linux-gke-5.0
Launchpad, Ubuntu, Debian
bionic Ignored
(end of standard support)
focal Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-gke-5.3, was needed)
linux-gke-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

upstream Ignored
(end of life, was needs-triage)
mantic Does not exist

linux-gke-5.3
Launchpad, Ubuntu, Debian
kinetic Does not exist

lunar Does not exist

bionic Ignored
(end of standard support)
focal Does not exist

impish Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-gke-5.4, was needed)
linux-gke-5.4
Launchpad, Ubuntu, Debian
focal Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

bionic Ignored
(end of kernel support, was needed)
upstream Ignored
(end of life, was needed)
linux-gkeop
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Needed

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needed

xenial Does not exist

jammy Needs triage

mantic Does not exist

linux-gkeop-5.4
Launchpad, Ubuntu, Debian
focal Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

bionic Ignored
(end of kernel support, was needed)
upstream Ignored
(end of life, was needed)
linux-hwe
Launchpad, Ubuntu, Debian
jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream Needed

bionic Ignored
(replaced by linux-hwe-5.4)
focal Does not exist

impish Does not exist

trusty Does not exist

xenial Ignored
(ESM criteria, was needed)
mantic Does not exist

linux-hwe-5.11
Launchpad, Ubuntu, Debian
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Ignored
(superseded by linux-hwe-5.13)
mantic Does not exist

upstream Ignored
(superseded by linux-hwe-5.13, was needed)
linux-hwe-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-hwe-5.15, was needed)
upstream Ignored
(superseded by linux-hwe-5.15, was needed)
linux-hwe-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-hwe-5.19
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-hwe-6.2, was needs-triage)
linux-hwe-5.4
Launchpad, Ubuntu, Debian
bionic Needed

focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needed

xenial Does not exist

mantic Does not exist

linux-hwe-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-hwe-5.11)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-hwe-5.11, was needed)
linux-hwe-edge
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-hwe-5.4)
focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Ignored
(superseded by linux-hwe)
mantic Does not exist

upstream Ignored
(end of life, was needed)
linux-ibm
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

kinetic Not vulnerable
(5.15.0-1002.2)
lunar Not vulnerable
(5.15.0-1002.2)
trusty Does not exist

xenial Does not exist

focal Needed

upstream Needed

jammy Not vulnerable
(5.15.0-1002.2)
mantic Not vulnerable
(5.15.0-1002.2)
linux-ibm-5.4
Launchpad, Ubuntu, Debian
focal Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

upstream Needed

jammy Does not exist

bionic Needs triage

mantic Does not exist

linux-intel-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

focal Ignored
(end of kernel support, was needs-triage)
upstream Ignored
(end of life, was needed)
linux-intel-iotg
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-intel-iotg-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-iot
Launchpad, Ubuntu, Debian
xenial Does not exist

bionic Does not exist

focal Needed

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

mantic Does not exist

linux-kvm
Launchpad, Ubuntu, Debian
bionic Needed

focal Needed

jammy Not vulnerable
(5.15.0-1004.4)
kinetic Not vulnerable
(5.15.0-1004.4)
lunar Not vulnerable
(5.15.0-1004.4)
trusty Does not exist

upstream Needed

xenial Ignored
(ESM criteria, was needed)
impish Ignored
(end of life)
mantic Does not exist

linux-lowlatency
Launchpad, Ubuntu, Debian
kinetic Not vulnerable

lunar Not vulnerable

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Not vulnerable

linux-lowlatency-hwe-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-lowlatency-hwe-5.19
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-lowlatency-hwe-6.2, was needs-triage)
linux-lts-xenial
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream Needed

xenial Does not exist

trusty Ignored
(ESM criteria, was needed)
mantic Does not exist

linux-oem
Launchpad, Ubuntu, Debian
kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Ignored
(end of standard support)
focal Does not exist

impish Does not exist

jammy Does not exist

mantic Does not exist

bionic Ignored
(replaced by linux-hwe-5.4, was needs-triage)
upstream Ignored
(end of life, was needed)
linux-oem-5.10
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-oem-5.13, was needs-triage)
upstream Ignored
(superseded by linux-oem-5.13, was needed)
linux-oem-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-oem-5.14, was needs-triage)
upstream Ignored
(superseded by linux-oem-5.14, was needed)
linux-oem-5.14
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

focal
Released (5.14.0-1033.36)
jammy Does not exist

mantic Does not exist

upstream Ignored
(replaced by linux-hwe-5.15, was needed)
linux-oem-5.17
Launchpad, Ubuntu, Debian
kinetic Not vulnerable

lunar Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable

trusty Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-oem-6.1, was needs-triage)
linux-oem-5.6
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-oem-5.10, was needs-triage)
upstream Ignored
(superseded by linux-oem-5.10, was needed)
linux-oem-6.0
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

jammy Ignored
(superseded by linux-oem-6.1, was needs-triage)
upstream Ignored
(superseded by linux-oem-6.1, was needs-triage)
linux-oem-6.1
Launchpad, Ubuntu, Debian
jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

bionic Does not exist

focal Does not exist

mantic Does not exist

linux-oem-osp1
Launchpad, Ubuntu, Debian
focal Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(end of standard support, was needs-triage)
jammy Does not exist

mantic Does not exist

upstream Ignored
(end of life, was needed)
linux-oracle
Launchpad, Ubuntu, Debian
bionic Needed

focal Needed

kinetic Not vulnerable
(5.15.0-1002.4)
lunar Not vulnerable
(5.15.0-1002.4)
trusty Does not exist

upstream Needed

impish Ignored
(end of life)
xenial Ignored
(ESM criteria, was needed)
jammy Not vulnerable
(5.15.0-1002.4)
mantic Not vulnerable
(5.15.0-1002.4)
linux-oracle-5.0
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-oracle-5.3)
focal Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

jammy Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-oracle-5.3, was needed)
linux-oracle-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-oracle-5.13, was needs-triage)
upstream Ignored
(superseded by linux-oracle-5.13, was needed)
linux-oracle-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-oracle-5.15, was needed)
upstream Ignored
(superseded by linux-oracle-5.15, was needed)
linux-oracle-5.15
Launchpad, Ubuntu, Debian
kinetic Does not exist

lunar Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-oracle-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(superseded by linux-oracle-5.4)
focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-oracle-5.4, was needed)
linux-oracle-5.4
Launchpad, Ubuntu, Debian
bionic Needed

focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needed

xenial Does not exist

mantic Does not exist

linux-oracle-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-oracle-5.11)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Ignored
(superseded by linux-oracle-5.11, was needed)
xenial Does not exist

mantic Does not exist

linux-raspi
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Needed

jammy Not vulnerable
(5.15.0-1005.5)
kinetic Not vulnerable
(5.15.0-1005.5)
lunar Not vulnerable
(5.15.0-1005.5)
trusty Does not exist

upstream Needed

xenial Does not exist

impish Ignored
(end of life)
mantic Not vulnerable
(5.15.0-1005.5)
linux-raspi-5.4
Launchpad, Ubuntu, Debian
bionic Needed

focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needed

xenial Does not exist

mantic Does not exist

linux-raspi2
Launchpad, Ubuntu, Debian
bionic Ignored
(end of standard support, was needed)
focal Ignored
(replaced by linux-raspi)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Ignored
(end of standard support)
mantic Does not exist

upstream Ignored
(replaced by linux-raspi, was needed)
linux-raspi2-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(end of standard support)
focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-raspi2-5.4, was needed)
linux-riscv
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-riscv-5.8)
jammy Not vulnerable
(5.15.0-1006.6)
kinetic Not vulnerable
(5.15.0-1006.6)
lunar Not vulnerable
(5.15.0-1006.6)
trusty Does not exist

upstream Needed

xenial Does not exist

impish Ignored
(end of life)
mantic Not vulnerable
(5.15.0-1006.6)
linux-riscv-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

focal Ignored
(superseded by linux-riscv-5.13, was needs-triage)
upstream Ignored
(superseded by linux-riscv-5.13, was needed)
linux-riscv-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-riscv-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Ignored
(superseded by linux-riscv-5.11)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-riscv-5.11, was needed)
linux-snapdragon
Launchpad, Ubuntu, Debian
bionic Ignored
(end of standard support, was needed)
focal Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Ignored
(end of standard support)
jammy Does not exist

mantic Does not exist

upstream Ignored
(end of life, was needed)
linux-xilinx-zynqmp
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Needed

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-gkeop-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Needs triage

jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream Needs triage

mantic Does not exist

linux-aws-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-aws-6.2, was needs-triage)
linux-gcp-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

upstream Ignored
(superseded by linux-gcp-6.2, was needs-triage)
mantic Does not exist

linux-riscv-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

mantic Does not exist

upstream Ignored
(end of life, was needs-triage)
linux-allwinner
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Not vulnerable

lunar Not vulnerable

mantic Does not exist

upstream Ignored
(end of life, was needs-triage)
linux-allwinner-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

mantic Does not exist

upstream Ignored
(end of life, was needs-triage)
linux-starfive
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Not vulnerable

lunar Not vulnerable

upstream Needs triage

mantic Not vulnerable

linux-starfive-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

mantic Does not exist

upstream Ignored
(end of life, was needs-triage)
linux-aws-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

upstream Ignored
(superseded by linux-aws-6.5, was needs-triage)
mantic Does not exist

linux-hwe-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-hwe-6.5, was needs-triage)
linux-lowlatency-hwe-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

upstream Ignored
(superseded by linux-lowlatency-hwe-6.5, was needs-triage)
mantic Does not exist

linux-ibm-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

lunar Does not exist

upstream Needs triage

mantic Does not exist

linux-gcp-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

upstream Ignored
(superseded by linux-gcp-6.5, was needs-triage)
mantic Does not exist

linux-azure-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-azure-6.5, was needs-triage)
linux-azure-fde-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Ignored
(replaced by linux-azure-6.5, was needs-triage)
linux-nvidia-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-nvidia-6.5, was needs-triage)
linux-starfive-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-starfive-6.5, was needs-triage)
linux-laptop
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Does not exist

lunar Does not exist

mantic Not vulnerable

upstream Needs triage

linux-oem-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Needs triage

linux-hwe-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Needs triage

linux-lowlatency-hwe-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Needs triage

linux-riscv-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

mantic Does not exist

upstream Needs triage

linux-starfive-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

mantic Does not exist

upstream Needs triage

linux-aws-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

mantic Does not exist

upstream Needs triage

linux-azure-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

mantic Does not exist

upstream Needs triage

linux-gcp-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

mantic Does not exist

upstream Needs triage

Severity score breakdown

Parameter Value
Base score 5.5
Attack vector Local
Attack complexity Low
Privileges required Low
User interaction None
Scope Unchanged
Confidentiality High
Integrity impact None
Availability impact None
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N