Your submission was sent successfully! Close

CVE-2022-0813

Published: 10 March 2022

PhpMyAdmin 5.1.1 and before allows an attacker to retrieve potentially sensitive information by creating invalid requests. This affects the lang parameter, the pma_parameter, and the cookie section.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Needs triage

impish Needs triage

jammy Needs triage

trusty Needs triage

upstream
Released (4:5.1.3+dfsg1-1)
xenial Ignored
(out of standard support)