Your submission was sent successfully! Close

CVE-2022-0534

Published: 9 February 2022

A vulnerability was found in htmldoc version 1.9.15 where the stack out-of-bounds read takes place in gif_get_code() and occurs when opening a malicious GIF file, which can result in a crash (segmentation fault).

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
htmldoc
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Needs triage

impish Ignored
(reached end-of-life)
jammy Needs triage

trusty Needs triage

upstream Needs triage

xenial Ignored
(out of standard support)