Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2022-0319

Published: 21 January 2022

Out-of-bounds Read in vim/vim prior to 8.2.

Priority

Medium

Cvss 3 Severity Score

5.5

Score breakdown

Status

Package Release Status
vim
Launchpad, Ubuntu, Debian
kinetic Not vulnerable
(2:9.0.0242-1ubuntu1.3)
trusty
Released (2:7.4.052-1ubuntu3.1+esm9)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
impish Ignored
(end of life)
upstream
Released (8.2.4154)
xenial
Released (2:7.4.1689-3ubuntu1.5+esm5)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
bionic
Released (2:8.0.1453-1ubuntu1.13)
focal
Released (2:8.1.2269-1ubuntu5.14)
jammy
Released (2:8.2.3995-1ubuntu2.7)
Patches:
upstream: https://github.com/vim/vim/commit/05b27615481e72e3b338bb12990fb3e0c2ecc2a9

Severity score breakdown

Parameter Value
Base score 5.5
Attack vector Local
Attack complexity Low
Privileges required None
User interaction Required
Scope Unchanged
Confidentiality High
Integrity impact None
Availability impact None
Vector CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N