Your submission was sent successfully! Close

CVE-2022-0196

Published: 13 January 2022

phoronix-test-suite is vulnerable to Cross-Site Request Forgery (CSRF)

Priority

Medium

Status

Package Release Status
phoronix-test-suite
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(out of standard support)
Ubuntu 14.04 ESM (Trusty Tahr) Ignored
(out of standard support)