Your submission was sent successfully! Close

CVE-2022-0144

Published: 11 January 2022

shelljs is vulnerable to Improper Privilege Management

Priority

Medium

CVSS 3 base score: 7.1

Status

Package Release Status
node-shelljs
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Needs triage

hirsute Ignored
(reached end-of-life)
impish Needs triage

jammy Not vulnerable
(0.8.5+~cs0.8.10-1)
trusty Ignored
(out of standard support)
upstream
Released (0.8.5+~cs0.8.10-1)
xenial Ignored
(out of standard support)