Your submission was sent successfully! Close

CVE-2021-46044

Published: 6 January 2022

A Pointer Dereference Vulnerabilty exists in GPAC 1.0.1via ShiftMetaOffset.isra, which causes a Denial of Service (context-dependent).

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
gpac
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Needs triage

hirsute Ignored
(reached end-of-life)
impish Needs triage

jammy Needs triage

trusty Needs triage

upstream Needs triage

xenial Ignored
(out of standard support)