Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2021-45086

Published: 16 December 2021

XSS can occur in GNOME Web (aka Epiphany) before 40.4 and 41.x before 41.1 because a server's suggested_filename is used as the pdf_name value in PDF.js.

Priority

Medium

Cvss 3 Severity Score

6.1

Score breakdown

Status

Package Release Status
epiphany-browser
Launchpad, Ubuntu, Debian
bionic Needed

focal
Released (3.36.4-0ubuntu2)
hirsute Ignored
(reached end-of-life)
impish Ignored
(reached end-of-life)
jammy Not vulnerable
(42.1-1)
kinetic Not vulnerable
(42.4-1)
trusty Ignored
(out of standard support)
upstream
Released (41.2-1)
xenial Needs triage

Severity score breakdown

Parameter Value
Base score 6.1
Attack vector Network
Attack complexity Low
Privileges required None
User interaction Required
Scope Changed
Confidentiality Low
Integrity impact Low
Availability impact None
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N