Your submission was sent successfully! Close

CVE-2021-3875

Published: 15 October 2021

vim is vulnerable to Heap-based Buffer Overflow

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
vim
Launchpad, Ubuntu, Debian
Upstream
Released (v8.2.3489)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(2:8.2.2434-3ubuntu3)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(2:8.2.2434-1ubuntu1.1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(2:8.1.2269-1ubuntu5.3)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2:8.0.1453-1ubuntu1.6)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(2:7.4.1689-3ubuntu1.5+esm2)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(2:7.4.052-1ubuntu3.1+esm3)
Patches:
Upstream: https://github.com/vim/vim/commit/35a319b77f897744eec1155b736e9372c9c5575f