Your submission was sent successfully! Close

CVE-2021-3800

Published: 02 November 2021

glib2: Possible privilege escalation thourgh pkexec and aliases

Priority

Medium

Status

Package Release Status
glib2.0
Launchpad, Ubuntu, Debian
Upstream
Released (2.62.5)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(2.68.4-1ubuntu1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(2.68.1-1~ubuntu21.04.1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(2.64.6-1~ubuntu20.04.4)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (2.56.4-0ubuntu0.18.04.9)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.48.2-0ubuntu4.8+esm1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2.40.2-0ubuntu1.1+esm4)
Patches:
Upstream: https://gitlab.gnome.org/GNOME/glib/commit/3529bb4450a51995